Jeunes Ailes

Bienvenue sur le forum de discussion des Jeunes Ailes !

Afin de profiter pleinement de tout ce que vous offre notre forum, merci de vous identifier si vous êtes déjà membre ou de rejoindre notre communauté si vous ne l'êtes pas encore.

N'hésitez pas également à nous rendre visite sur notre site web www.jeunes-ailes.asso.fr afin d'en savoir plus sur l'association et ses activités.

Bonne visite et à bientôt.

L'équipe Jeunes Ailes

Adhésion & renouvellement à l'association Jeunes Ailes :

Si vous souhaitez rejoindre l'association et ainsi participer de près ou de loin à nos activités,

soutenir nos projets, participer à nos différents évènements organisés tout au long de l'année,
accéder à la médiathèque, être parrainé par un autre Jeunes Ailes, et bien plus encore,
devenez membre de l’association Jeunes Ailes !


> cliquer ici pour en savoir plus <

Calendrier des prochains évènements Jeunes Ailes :


> cliquer ici pour le consulter <

Rétrospective des derniers évènements Jeunes Ailes :


> cliquer ici pour lire le compte rendu <

Boite à idées :


Vous souhaitez proposer une activité, une sortie, une visite, etc.. ?

Nous suggérer une simple idée ?

N'hésitez pas à nous en faire part en postant votre idée dans la boite dédiée !


> cliquer ici pour y accéder <

Problème avec SST Saitek

avatar
APM20
Fanatique

Masculin Nombre de messages : 854
Age : 19
Localisation : LFOX
Date d'inscription : 16/05/2011

Problème avec SST Saitek Empty Problème avec SST Saitek

Message  APM20 le Ven 8 Juil 2011 - 8:04

Bonjour,
J'ai un problème avec l'éditeur de profil du Saitek X52, quand je veux ajouter une fonction en cliquant en dessous du nom d'un bouton, il plante et se ferme.
J'ai aussi vu que quand j'installe le SST mon PC me dit qu'un fichier s'est désenregistré automatiquement.
Merci d'avance pour vos réponses
novemberyankee
novemberyankee
Initié
Initié

Masculin Nombre de messages : 41
Age : 27
Localisation : LFPN
Date d'inscription : 26/02/2011

Problème avec SST Saitek Empty Re: Problème avec SST Saitek

Message  novemberyankee le Ven 8 Juil 2011 - 10:06

Quelle version de Windows as-tu ?


_______________________________________
Problème avec SST Saitek 110213031057315155
avatar
APM20
Fanatique

Masculin Nombre de messages : 854
Age : 19
Localisation : LFOX
Date d'inscription : 16/05/2011

Problème avec SST Saitek Empty Re: Problème avec SST Saitek

Message  APM20 le Ven 8 Juil 2011 - 10:11

J'ai Windows Vista 32bits Edition Familiale Premium, j'ai aussi oublié de préciser que je ne vois pas l'image 3D.
novemberyankee
novemberyankee
Initié
Initié

Masculin Nombre de messages : 41
Age : 27
Localisation : LFPN
Date d'inscription : 26/02/2011

Problème avec SST Saitek Empty Re: Problème avec SST Saitek

Message  novemberyankee le Ven 8 Juil 2011 - 16:37

Apparemment c'est un problème récurrent entre Vista et Saitek...
Je suis tombé sur ce topic, essaye la manip' sa a l'air de fonctionner:

http://www.saitekforum.com/showthread.php?t=11358

En gros:

- Désinstaller les pilotes Saitek
- Télécharger la .dll
- Placer la .dll dans C:\Windows\System32
- Redémarrer l'ordinateur
- Ré-installer les pilotes Saitek


_______________________________________
Problème avec SST Saitek 110213031057315155
avatar
APM20
Fanatique

Masculin Nombre de messages : 854
Age : 19
Localisation : LFOX
Date d'inscription : 16/05/2011

Problème avec SST Saitek Empty Re: Problème avec SST Saitek

Message  APM20 le Ven 8 Juil 2011 - 17:09

Merci beaucoup pour tes réponses, euh question bête : comment on désinstalle les pilotes s'il te plait ?
Je vais essayer demain.
Bonne soirée
novemberyankee
novemberyankee
Initié
Initié

Masculin Nombre de messages : 41
Age : 27
Localisation : LFPN
Date d'inscription : 26/02/2011

Problème avec SST Saitek Empty Re: Problème avec SST Saitek

Message  novemberyankee le Ven 8 Juil 2011 - 17:55

Menu démarrer => Panneau de configuration => Désinstaller un programme Problème avec SST Saitek 5927


_______________________________________
Problème avec SST Saitek 110213031057315155
avatar
APM20
Fanatique

Masculin Nombre de messages : 854
Age : 19
Localisation : LFOX
Date d'inscription : 16/05/2011

Problème avec SST Saitek Empty Re: Problème avec SST Saitek

Message  APM20 le Ven 8 Juil 2011 - 18:19

Merci, pas très futé moi... Very Happy
Oups j'ai fait la manip 2 fois, aucun message d'erreur tout va bien et quand je veux le lancer, rien, absolument rien. Le SST ne démarre pas.
Pourriez vous m'aider SVP ?
Merci d'avance de votre aide.
novemberyankee
novemberyankee
Initié
Initié

Masculin Nombre de messages : 41
Age : 27
Localisation : LFPN
Date d'inscription : 26/02/2011

Problème avec SST Saitek Empty Re: Problème avec SST Saitek

Message  novemberyankee le Sam 9 Juil 2011 - 10:24

Bizarre tout ça !
Il reste une dernière solution qui est d'utiliser les pilotes prévu pour XP, sa à l'air de fonctionner chez certaines personnes, essaye toujours !


_______________________________________
Problème avec SST Saitek 110213031057315155
avatar
APM20
Fanatique

Masculin Nombre de messages : 854
Age : 19
Localisation : LFOX
Date d'inscription : 16/05/2011

Problème avec SST Saitek Empty Re: Problème avec SST Saitek

Message  APM20 le Mar 12 Juil 2011 - 17:34

En fait je suis tout simplement allé télécharger le pilote sur le site Saitek et la nouvelle version fonctionne nickel !
Bonne soirée


    © 2004 - 2020 Jeunes Ailes ® - Association Jeunes Ailes - Association de loi 1901 à but non lucratif - Tous droits réservés. Contact
    La date/heure actuelle est Mer 5 Aoû 2020 - 8:34